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Citavi quick guide 

What is Citavi 6? 

 Centralized database of bibliographic references cited in GSWA publications 

 Citavi 6 automatically manages, formats and updates the reference list of MS Word documents 

Opening Citavi 6 

 Click on Start button → Citavi 6  or on the desktop icon   

 Alternatively, the Citavi program will start when the project is opened from the add-in installed with MS 

Word 

Configuring Citavi 6 

 On the Citavi 6 Welcome screen click on the Settings cog wheel and select Configure DBServer… 

 Use the Connection hyperlink to open the Connection Properties dialog and, in the field Server name, 

type: SQLP2\PRD2 

 Turn on radio button for Select or enter a database name: and in the field below select Citavi from the 

drop down list 

o Note: if Citavi is not available from the drop down list you might not be in the user group. 

Contact Editing and Publishing for assistance 

 Click the OK button at the bottom of the Connection Properties dialogue box and then click OK at the 

bottom of the Configure DBServer window 

 If you are opening Citavi for the first time you will need to find the project GSWA Shared 

o At the bottom of the Welcome screen, select Open Project and in the window that opens, 

select the project listed there 

 

o If you’ve used Citavi before, the GSWA Shared project will be in the list of recently opened 

projects 

 

Note: GSWA Shared is the only project to be used. Do NOT try to create local projects 
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 Set the GSWA reference style by clicking the Citation button in the toolbar. In the drop down menu that 

opens, select Citation style → GSWA [Copy] 

 

Searching for references 

Citavi 6 offers two search modes for references: Quick search and Advanced search 

Quick search 

Quick search produces a comprehensive list from all entries in the GSWA Shared project that contain the 

search term 

 In the Citavi 6 Workspace, click on the References tab to view the reference editing pane and do either 

of the following: 

o enter the search term in the text box at the top of the reference list 

 

o from the toolbar, click on the Search button (or use Ctrl + F) to open a separate search window 

 

 

 In the dialogue box that opens, click on the Quick search tab and enter a term in the Search criteria 

field and click Search 
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 Scroll through the results list and double click on the required reference OR use Apply search results 

as selection to show only these references in the reference list on the left of the main screen (the 

project contents are now filtered for the selected criterion) 

 

 

Advanced search 

Advanced search helps to find information quickly by creating specific, targeted searches. 

 In the Reference Editor, in the toolbar click the Search  button (or press Ctrl + F) and In the 

dialogue box that opens up, click the Advanced search tab 

 Select the Search field you want to search by using the drop down menu and type in the search text for 

that field 

 When using multiple search conditions, select whether to combine them with AND, OR, or NOT 

operators and parentheses 

 Click Search or press Enter to perform the search 

 

Note: If you choose to save the search, this will be visible to, and can be used, modified and 

deleted, by all users 
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Adding references into Citavi 6 

Manually from toolbar 

 From the toolbar click on Reference and, in the drop down list, select New reference (or press Ctrl 

+ N) 

 

 

 

 In the Choose reference type box that opens, select the appropriate reference type by clicking on 

the appropriate radio button then click OK or press Enter 

 

 The names of Citavi 6 reference types differ from reference types defined or recognized by GSWA. 

For example, Citavi does not have types such as Geochronology Record, WAMEX Report or Data 

layer.  

 

Eleven Citavi reference types have been used to represent the range of publications most 

commonly cited in geoscience publications (and of these the type Contribution in… is used three 

times, giving a total of thirteen — this is explained in more detail elsewhere) 

 

GSWA reference types relate to Citavi reference types as follows: 
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Citavi   Description GSWA examples Notes 

     
Book   Whole book with author(s) and 

publisher 

Text book; GSWA non-series 

book 

Fields have been provided to 

cope with all these under the 

same Citavi reference type but 

some fields are reserved for 

specific references. Please ask if 

unclear 

 

  Serial (Book, Monograph) Report; Record; Bulletin; 

USGS thematic series  

  Compiled product GSWA Record, field guide 

          

Book, Edited 

 

Book with editors rather than 

authors 

 

Use as the parent volume to add 

chapters or sections of a book 

          

Conference 

Proceedings 

 

Volume of abstracts presented at 

conference or symposium 

Abstract or article in a 

conference volume 

In most cases, enter the 

containing volume as 

Conference Proceedings with 

editor(s), then add the abstract or 

article as Contribution in… 

          

Contribution in… 

 

Chapter or section in Book, Edited 

Abstract in Conference 

Proceedings 

Article in Open Day abstracts; 

chapter in edited book 

First enter the containing volume 

as Book, Edited or Conference 

Proceedings or Report or Gray 

Literature, then add the chapter, 

article, abstract  or appendix as 

Contribution in…   

Appendix in report; in particular, 

where the appendix and report 

authors are different 

Appendix in WAMEX or 

WAPIMS report 

 

          

Internet Document   Data or other content delivered 

online 

WACHEM; geophys data (also GA online data); ENS report; data 

layers in GeoVIEW.WA; datasets downloaded from Data & Software 

Centre 

  Web Reference Web page; GSWA or GA metadata page; PDF accessed via web 

browser (with URL) 

          

Journal Article   Article or paper in periodical 

  

 

  Magazine/Newspaper article 

  

          

Report or Gray 

Literature  

  WAMEX/WAPIMS Report 

 

Fields have been provided to 

cope with all these under the 

same Citavi reference type but 

some fields are reserved for 

specific references. Please ask if 

unclear 

  Geochronology Record 

 

  Stock Exchange Report 

 

  Unpublished Report 

 

  Miscellaneous 

 

          

Software 

 

GSWA Digital Product 

  

          

Map 

 

Map Series map or plate 

 

          

Thesis 

 

Thesis or dissertation from tertiary 

institute 

  

          

Unknown   Generic reference type used to 

define style template 

  If the reference type is uncertain, 

use Report or Gray Literature 
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 In the Reference tab, fill in at least those fields needed to satisfy GSWA style (see Guide to 

referencing for the minimum information required in each reference type). 

 

As the newly added references in Citavi 6 go straight into the GSWA Shared project, it is imperative 

to mark them as new additions so that E&P staff can find and validate them. To mark a newly added 

reference, click on the red flag  

 

 

PDF import 

Most recent PDFs carry the attribute information of the publication saved as metadata. This means that 

when you import the PDF into Citavi 6, the relevant reference fields are autofilled. PDFs can be imported 

in two ways: drag and drop and via the Import option under the File menu. 

Drag and drop 

 Check the database to ensure that the entry doesn’t already exist, as duplicate entries are not 

detected during this process 

 From an open folder window, drag the PDF file into the Citavi 6 workspace (specifically onto the 

Reference tab or reference list) 

 

http://www.dmir.wa.gov.au/gswastyleguide
http://www.dmir.wa.gov.au/gswastyleguide
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 Citavi 6 will assign the publication to a reference type and autofill the relevant fields. A copy of the 

publication will also be added to the Citavi attachments folder so all users can access the 

publication*. Check the information has been assigned to the correct fields and that the reference 

looks correct 

 Mark the entry as a newly added reference for checking by E&P 

* Please be mindful of this when adding entries for confidential reports or other documents 
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Import 

 Go to the File menu and click on Import… 

 

 

 Select PDF files and click Next 

 

 

 Select from Single file or Folder of files and navigate using the Browse… button to find the PDF 

 Under File options, select either Copy into the Citavi project, which will create a copy of your 

PDF, or Move into the Citavi project, which will remove the PDF from the folder it is currently in 

and move it into the Citavi database. Please do not use Link the file, but do not move it as any 

changes to the location or folder structure will break the link 

 Ensure Rename with Citavi short title is ticked 

 Click Next 
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 A new window will pop up indicating whether the import has been successful or not, and whether it 

is a duplicate of a reference already in the database. If there is no duplicate, tick the box next to the 

reference and click Add to project 

 If there is a duplicate, do not import the reference and instead use the existing entry 

 

 

 

 Citavi 6 will assign the publication to a reference type and autofill the relevant fields. A copy of the 

publication will also be added to the Citavi attachments folder so all users can access the 

publication*. Check the information has been assigned to the correct fields and that the reference 

looks correct 

 Mark the entry as a newly added reference for checking by E&P 

* Please be mindful of this when adding entries for confidential reports or other documents 

  

1 

2 

3 

4 

1 

2 

4 3 
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Online searching for references 

Citavi 6 also allows to add bibliographic information by means of alphanumerical identifiers, such as 

ISBN, DOI and PMID. 

 In the toolbar of the Reference Editor click on the ISBN, DOI, PMID button  to open 

the Retrieve references by ISBN, DOI name, or PubMed ID dialog box 

 Enter the ISBN, DOI or PMID name in the Manual entry field  

(e.g. 10.1016/j.nedt.2008.07.004) 

 Click the Add to list button. Based on the identifier, Citavi 6 then retrieves the bibliographic 

information from an online source 

 Finally, click the Add to project button 

 

Opening Citavi 6 in MS Word 

 In the MS Word toolbar, click on the Citavi tab to open the Citavi 6 ribbon 

 

 Click on Citavi pane, then  

Open projects: GSWA Shared 

 

 

 

 

 

 

 

 Set the GSWA citation style by   

clicking the Citation style drop down   

menu and choosing GSWA [Copy] 
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Searching for and inserting references into MS Word 

 In the Citavi pane click on the View menu arrow and select the 

appropriate search category 

 Based on chosen search category, type the search term into 

the text field adjacent to View, which is populated with the tip 

Search references… (F8). This action immediately creates a 

results list under the References tab 

 To insert references into the Word document in an (Author, 

Year) in-text citation style: 1) place the cursor where you want 

the citations inserted; 2) in the results list, select single or 

multiple references; 3) click the ‘Insert’ button (or double click a 

single reference or drag several selected references into a 

suitable location in the text) 

 

 

 

 To insert references in an Author (Year) in-text citation style: 1) in the results list, select the chosen 

reference; 2) select Insert advanced at the top of the pane.  

 Then use either: 3) Quick insert to choose Person (Year) or 4) the options under Advanced to 

select the format of the citation and any other details such as prefix or suffix to include within the 

citation parentheses 

 Click OK 
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Creating a ‘stand-alone’ reference list in MS Word 

To export/copy references from Citavi as a ‘stand-alone’ Reference list, i.e. a bibliographic reference 

list which: 

 Does not appear at the end of a Word document, listing the references that appear as ‘in-text citations’ 

within the body of the document, and 

 Is not linked to the Citavi database via ‘field codes’ (for more information on ‘field codes’, see Chapter 

13) 

Use the ‘Reference search – Text from clipboard’ option as follows: 

  

1 

2 

4 

3 
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 In the ‘Reference tab’ mark the references to be 

exported/copied to the ‘stand-alone’ Reference list by 

holding down the ‘Ctrl’ key and selecting them with a single 

left-click of the mouse. The selected references then 

appear highlighted in green. 

 While hovering the mouse over any of the selected 

references highlighted in green, right-click the mouse and in 

the dialog box that appears select ‘Copy formatted 

reference’. 

 Switch to an open document in MS Word (or any other application capable of text processing, e.g. MS 

Outlook) and press the ‘Ctrl’ + ‘v’ keys to insert the selected references. The selected references then 

appear in the Word document (or any other chosen application) in the GSWA [Copy] citation style 

without being linked to Citavi. 

 

 

 

 

 

 

 

 

Modifying citations after inserting in MS Word 

It’s important to appreciate that citations and the reference list added to Word from Citavi are not normal 

text. It’s best to treat these as objects and make any modifications using the tools provided in the Citavi 

add-in 

Do this by selecting the Citations tab in the Citavi pane to list the references cited in the Word document. 

Double clicking on a citation in the Citations tab will take you to the location of that entry in the text 
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To add extra content inside the citation parentheses, such as a prefix or suffix: 

 from the list of citations (in the Citavi pane), select the citation to be modified 

 at the bottom of the pane, choose the options you want or type extra text in the Prefix or Suffix 

fields, remembering to add a space after or before the added text, respectively 

 

Deleting in-text citations in MS Word 

It’s important to appreciate that citations and the reference list added to Word from Citavi are not normal 

text. It’s best to treat these as objects and make any modifications using the tools provided in the Citavi 

add-in 

In MS Word, references can be removed from in-text citations and the References list. The mode of 

removal differs between ‘single’ (i.e. Author, Year) type and ‘multiple’  

(i.e. Author1, Year; Author2, Year; Author3, Year) type citations 

Deleting single in-text citations in MS Word 

 In the Citavi pane click on the Citations tab to open up the 

list of in-text citations 

 Right-click on the reference to be deleted 

 Click on Delete to remove reference from the list of in-text 

citation and the in-text citation and References list in the MS 

Word document 
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Deleting multiple in-text citations in MS Word 

 In the Citavi pane click on the Citations tab to open up the 

list of in-text citations 

 Right-click on the header of the grouped multiple citations, 

from which one or more citations are to be deleted 

 In the ‘Multiple citation’ list at the bottom of the Citations 

pane, click on the delete symbol      to delete the 

reference(s) 

 

 

 

 

Removing field codes from MS Word documents 

Before submitting a MS Word document containing in-text citations to E&P for editing, the Citavi 6 

formatting, or ‘field codes’, should be removed 

 In the MS Word toolbar click on the Citavi tab to open the Citavi 6 ribbon 

 Click on the Convert menu button 

 In the drop down menu click on Save a copy as static text… 

 In the ‘Save As’ window of MS Word that opens, choose a location to save the new uncoded 

document. Note: save the new, uncoded document under a different file name, and retain the 

original document which contains the Citavi 6 field codes. 
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Important points to note 

 The GSWA Shared project is the ONLY database to be used. Do NOT create any other local 

Project databases 

 Do NOT delete any references from the GSWA Shared project. In case of an accidental deletion, 

please notify Stephen White, Bernd Striewski or Bec Hitchings 

 If encountering problems of any kind when working with Citavi 6, Online Help can be obtained via 

<www1.citavi.com/sub/manual6/en/index.html> 

Tips and tricks 

 Right clicking in the Title or Subtitle field will open a drop down menu for formatting, including 

special characters, bold, italic, superscript, subscript and font. Non-breaking spaces (Ctrl + Shift + 

spacebar), em dashes (Alt + 0151) and en dashes (Alt + 0150) can also be added and these will 

carry through to the final reference list in MS Word 

 

 

Contact 

For more information, contact publications@dmirs.wa.gov.au 

Find the full online manual for Citavi 6. 

mailto:stephen.white@dmirs.wa.gov.au
mailto:bernd.striewski@dmirs.wa.gov.au
mailto:bec.hitchings@dmirs.wa.gov.au
https://www1.citavi.com/sub/manual6/en/index.html
mailto:publications@dmirs.wa.gov.au
https://www1.citavi.com/sub/manual6/en/index.html

